




editing

What is film editing?

Film editing is the art and craft of cutting and assembling 
a finished film. A film editor works with raw video footage 
to select shots and combine them into scenes in order to 
complete the project. Their goal is to fulfil the director’s 
vision. In low budget film making you may have both roles. 
The editor is not just a button pusher but an artistic partner 
and creative decisions are usually a collaboration between 
the editor and the director. This process is usually started 
and completed during post-production.

In this section you will look at how to create a film in 
Premiere Pro, one of the most popular editing software 
packages available.
They have a number of packages available. You can access 
them here:

https://www.adobe.com/au/creativecloud/plans.html

https://www.adobe.com/au/creativecloud/plans.html


The ten steps of editing

STEP 1: Create a project
STEP 2: Import media
STEP 3: Sift and select
STEP 4: Shape the story with music
STEP 5: Colour correction
STEP 6: Colour grading
STEP 7: Sound design
STEP 8: Text
STEP 9: Transitions
Step 10: Export

This last step happens after the edit is completed and you 
will find the how to guide for this in the ‘Export’ section.



STEP 1: Create a project

Launch Premiere Pro and click New Project in the ‘Start’ 
screen 

or choose File > New > Project from the main menu.



In the ‘New Project’ dialogue box, name your project. 

Choose ‘Browse’ and navigate to the place where you want 
to save the project. This could be a previously prepared 
folder, the desktop or an attached drive.

Click ‘Choose’.



STEP 2: Import media 
Choose Window > Workspaces > Assembly. 

On the right hand side of your project is a large box with the 
words ‘Import media to start’ in the middle. 

Drag your media files into this box from the desktop or you 
can import them via the drop down menu, File > Import.



Once your media is imported navigate to the ‘Editing’ 
workspace. Go to the menu at top of the screen and choose 
Window > Editing.

Your screen will now look something like this.



In order to edit effectively you really need to understand the 
basics of this editing workspace. You can find an A3 PDF 
on the ‘James Makes a Movie’ website page that labels the 
various parts of the ‘Editing’ workspace. In order to assist 
you while learning to edit, print out the poster and have it 
handy so that you can refer to it as needed.  
Click on the link below to download the PDF.

https://static1.squarespace.com/
static/5f36585c99bf563f56a3f220/t/61764d0a0d878d509437
41e0/1635142927924/Editing+workspace.pdf

Understand the ‘Editing’ workspace

Definition of terms for the editing workspace

A. ‘Source’ monitor
The ‘Source Monitor’ is used to playback and preview 
individual clips. You can also use the ‘Source Monitor’ 
to prepare clips before you add them to a sequence. In 
the ‘Source Monitor’, you can set In and Out points, add 
markers, and specify how the clip will be added to the 
‘Timeline’. You can drag and drop clips into the ‘Source’ 
panel or by double-click them to view them in this monistor.

B. ‘Effect Controls’ panel
Special effects can be added to video and audio clips on 
the ‘Timeline’. Some effects, for example, can change 
color video to black-and-white, while others alter the color 
balance of an image or can help to simulate the look of film. 
The ‘Effect Controls’ panel allows you to edit effects that 
have been applied to your clips. To access these, you click 
them to select. If you do not have a clip selected, the panel 
remains blank. You can also use the panel to access the 

https://static1.squarespace.com/static/5f36585c99bf563f56a3f220/t/61764d0a0d878d50943741e0/1635142927924/Editing+workspace.pdf
https://static1.squarespace.com/static/5f36585c99bf563f56a3f220/t/61764d0a0d878d50943741e0/1635142927924/Editing+workspace.pdf
https://static1.squarespace.com/static/5f36585c99bf563f56a3f220/t/61764d0a0d878d50943741e0/1635142927924/Editing+workspace.pdf


Motion, Opacity, and Audio properties of clips.

C. ‘Audio Clip Mixer’
Use the ‘Audio Clip Mixer’ to adjust settings while listening 
to audio tracks and viewing video tracks. Each Audio Mixer 
track corresponds to a track in the Timeline of the active 
sequence. You can also use the mixer to add effects, 
change the volume of relative tracks, or to record audio 
directly into sequence tracks.

D. ‘Metadata’ panel
‘Metadata’ is the information that describes the content 
or properties of a file. Video and audio files automatically 
include information regarding their file size, format, creation 
date, and duration.
Metadata can also include additional information, such as 
location, director, scene, shot, etc. The metadata panel 
allows you to edit and view these properties so you can 
use them to organize and sort your files, or share with other 
Adobe applications.

E. ‘Program’ monitor
The ‘Program Monitor’ is the live monitor for your ‘Timeline’. 
Used it to playback and preview clips on the ‘Timeline’.

F. ‘Media Browser’ panel
The ‘Media Browser’ allows you browse and preview files on 
your hard drive. The Media Browser gives you quick access 
to all your assets while you edit.

G. ‘Info’ panel
The Info panel displays information regarding the currently 
selected item in the ‘Project’ panel or ‘Timeline’.



H. ‘Effects’ panel
The ‘Effects’ panel is the place you will find all available 
video and audio effects and transitions. You can place 
transitions such as Dissolves, Dip to Black, etc. between 
clips to allow you to transition from one clip to another. You 
can also add effects such as Black and White to individual 
clips, to change their appearance or audio quality.

I. ‘Markers’ panel
You can use the ‘Marker’ panel to see all the markers in 
an active clip or sequence. The panel displays marker 
information such as In and Out points, comments and color 
coding tags.

J. ‘History’ panel
The ‘History’ panel stores a list of the actions you have 
performed to change the state of your project in the current 
working session. As an alternative to using Edit > Undo, or 
the keyboard commands Ctrl+Z (Windows) or Cmd+Z (Mac 
OS), you can use this panel to jump back to any previous
state in the current work session. However, you should note 
that changes you make to the program that affect panels, 
windows, or preferences are not stored in the ‘History’ 
panel. Also, when you close and re-open Premiere Pro, the 
‘History’ panel is automatically reset and you lose access to 
the previous states of your project.

K. ‘Project’ panel
Video editing is a non-destructive editing process because 
you do not edit the original content of your files. The ‘Project’ 
panel contains references to all the footage files (video, 
audio and images) that you have imported into Premiere 
Pro in addition to the sequences, titles and other supporting 
material you create in the application.



L.Tools panel
This panel stores the various editing tools you can access 
in the application. The cursor changes appearance based 
on the tool that is active and the type of content that you are 
hovering over. We will explain these tools in greater deepth 
in the following pages.

M. Timeline panel
You perform the majority of your editing work on the 
‘Timeline’ panel, including adding clips, positioning them, 
and changing their properties. You can also use the 
‘Timeline’ to add effects and transitions to the video and 
audio clips in your project. Each sequence in the project is a 
separate, independent ‘Timeline’. When multiple Timelines 
are visible, the panel uses a tabbed display similar to a web 
browser to separate each.

N. Audio meters panel
This panel is a VU (Volume Units) meter. It shows the 
volume of clips that are on the ‘Timeline’. The display in this 
panel is active only when you preview the video and audio 
clips on the ‘Timeline’.



A. Selection tool

B. Track selection tool

C. Ripple Edit tool  

D. Razor tool

G. Slip tool

H. Pen tool. 

J. Hand tool

K. Type tool

Understand the ‘Editing’ tools

Now we will look at the tools you will regularly use to edit 
footage on your timeline.
You will find the Tool panel wedged between the ‘Project’ 
panel and the Timeline panel.

If you click on the arrows at the corner of the tools there are 
sub-menus. These tools tend to be used less.

Track selection tool
‘Track Select Forward Tool’ and ‘Track Select Backward 
Tool’



Ripple Edit tool
‘Rolling Edit tool’ and ‘Rate Stretch Tool’

Slip Tool
‘Slide Tool’

Pen Tool
‘Rectangle Tool and Ellipse Tool’

Hand Tool
‘Zoom Tool’

Type Tool
‘Vertical Type Tool’

Definition of terms for the editing tools

A. Selection Tool
Use this tool to select clips, menu items, buttons, and other 
objects found in the user interface. Most clips and interface 
interaction requires the use of the Selection tool.

B. Track Selection Tool
Use this tool to select all clips to the right of the cursor in a 
sequence. 

C. Ripple Edit Tool
You can use the Selection tool to trim the start or end of 
a clip in the ‘Timeline’; however, they will create an empty 
space between those clips. Use the Ripple Edit tool to trim 
the In or Out point of a clip. Close gaps caused by the edit, 
and preserve all edits to the left or right of the trimmed clip.



D. Rolling Edit Tool
Use this tool to simultaneously change the In and Out points 
of a pair of adjacent clips on the Timeline: the Rolling Edit 
Tool trims the In point of one clip and the Out point of the 
other clip, leaving the combined duration of the two clips un-
changed.

E. Rate Stretch Tool
This tool is used to shorten or lengthen a clip in the ‘Time-
line’. The ‘Rate Stretch’ tool speeds up or slows down the 
playback of the clip without trimming the clip. It leaves the In 
and Outpoints of the clip unchanged.

F. Razor Tool
Use this tool to split clips in the ‘Timeline’. Click any point on 
a clip to split it at that exact location. To split all clips across 
all tracks at an exact point, press and hold the Shift key 
while clicking a clip. 

G. Slip Tool
Use the Slip tool to simultaneously change the In and Out 
points of a clip in a ‘Timeline’, while keeping the overall 
duration of the clip unchanged.

H. Slide Tool
Use this tool to move a clip to the right or left on the Timeline 
while trimming any adjacent clips. The combined duration 
of the clips, and the location of the group in the ‘Timeline’, 
remain unchanged.

I. Pen Tool
The Pen tool is used to set or select key frames for clips in 
the ‘Timeline’.



J. Hand Tool
Use this tool to move the viewing area of a ‘Timeline’ to the 
right or left as an alternative to the scroll bar at the base of 
the Timeline panel.

K. Type Tool
The type tool allows you to quickly add type to your project.



STEP 3: Sift and select

During this step you will place and edit your footage on the 
‘Timeline’. The aim is to look at all the footage and discard 
what you don’t want and trim what you do.

Drag the clips from the ‘Project’ panel in the ‘Masters’ folder
onto your ‘Timeline’.



Line up all your clips in the order they will appear in the film. 
To do so select the clip you want to move and drag it into 
position. 

When this has been done scroll through each clip. You can 
grab the play head and move it along the clip or watch it in 
real time when you tap the space bar on your keyboard.

Timeline workspace

V1 
(Video track one) 

A1
(Audio track one)

Time code

Eye icon
(Show/hide video )

M
(Mute audio)

Video tracks are found above, and audio tracks below, the 
yellow dashed line. You can have as many video and audio 
tracks as you like. 



When you use ‘Ripple Delete’, the deleted clip is removed 
and the clips either side are joined.

If you want to remove an entire clip select the clip, right-click 
the mouse and click ‘Ripple Delete’ in the drop down menu.

If you want to cut a clip, grab the playhead and move it to 
the point you want to cut. Click on the razor blade tool in the 
tool panel. It will look something like this on the ‘Timeline’.



Right-click on the mouse and click ‘Cut’.

You have now have divided the clip. As you have done 
before, select the unwanted section of the clip and click 
‘Ripple Delete’.

Work through all the clips on your ‘Timeline’ until you have 
removed all unwanted clips and are left only with the clips 
you need.
The reality is that you will probably need to do this a number 
of times as you continue to edit your film.



STEP 4: Shape the story through music

Music can be such an important part of story telling. It is 
time to source the music you have chosen from sites such 
as ‘Epidemic Sound’. 
They should be in the ‘Music’ folder in the ‘Project’ panel. 
If you have not chosen your music, now is the time.

You can mute any tracks you are not listening to by clicking 
‘M’ to the left of that ‘Audio’ track. 

Play through the music tracks one by one until you feel as 
though you have found the music that enhances your video 
and therefore your story, and delete the rest.

Drag the music onto the ‘Timeline” and position the tacks 
under the appropriate clips. They are highlighted in yellow.



STEP 5: Colour correction

What is colour correction?
Colour correction is a process that occurs during a film's 
post-production phase. The film makers use editing software 
to adjust the white balance, colour, contrast and exposure 
of film footage so that it appears natural and unprocessed, 
exactly the way the human eye sees them. 
Go to the colour workspace by clicking on the colour tab at 
the top of the editing workspace:

Your workspace will now look something like this:



At the far right of the colour workspace you will see the 
‘Lumetri Colour’ panel. Click on ‘Basic Correction and you 
will see the following interface: 

Drag the eye dropper tool onto a clip on the ‘Timeline’ that 
you would like to colour correct. Place it over the white card 
you included at the start of each shot. (You may have to go 
back and find those frames with the card in it. Otherwise 
look for something white in your footage and drag the eye 
dropper onto that.)
You will immediately see that the colours change. 



If you’re not satisfied with the look of the footage you can 
click on auto colour correct. The colours will adjust again. 

If you want to adjust the colours a little more, work your way 
down the sliders under ‘Basic Correction’. This is the best 
way to learn how each slider will effect your footage.

The sliders are; ‘Temperature’, ‘Tint’, ‘Exposure’, ‘Contrast’, 
‘Highlights’, ‘Shadows’, ‘Whites’, ‘Blacks’ and ‘Saturation’.
Click on the circle in the middle of each slider and drag it left 
and right until you are satisfied with the look of your footage.

If you feel unhappy with the result you can click ‘Reset’ and 
this will restore the footage to the original look. You can then 
start fresh.



STEP 6: Colour grading

Once you have corrected your colours it is time to grade 
them.

What is colour grading?
Colour grading is the process of stylising the colour scheme 
of your footage after you have colour corrected it. During 
colour grading, editors use editing software to emphasise 
the visual tone and atmosphere of a movie, making it look 
more cinematic. It is added on top of the colour correction 
you completed in the previous step.
To accomplish this look you can use a LUT. 
A LUT (Look Up Table) is a simple way to colour grade 
footage. 

1. Create an ‘Adjustment Layer’. Return to the ‘Editing’ 
workspace and select File > New > Adjustment Layer.



The following dialogue box will appear in the centre of the 
screen.

Click OK and the adjustment layer will appear in the “Project 
Panel’ at the bottom left of your workspace.

Select and drop the adjustment layer onto your ‘Timeline’ 
Drag it to the length of the clip you want to colour grade. To 
add this colour grade to your entire film drag the adjustment 
layer across all you colour corrected footage.



2. In the Lumetri panel, open the ‘Basic Correction’ tab. 

3. Select the ‘Adjustment Layer’ on your ‘Timeline’.

You will add your LUTs to this adjustment layer and make 
your corrections without affecting the original clip. (You can 
also change the opacity of the adjustment layer to add more 
or less colour change to the clip underneath.)
Now that you have created and placed your ‘Adjustment 
Layer’ return to the ‘Colour’ workspace.

4. Under ‘Basic Correction’, select the ‘Input LUT’ dropdown 
menu, and click on ‘Browse’. Premiere Pro has a number of 
pre-loaded LUTS. Select one of the LUTs in the menu and 
you will see the colour change. 
You might like to try a number of them until you find the 
“look” you want.



4. You can further adjust the LUT by using the same colour 
correction tools (the sliders) that you used to colour correct 
your clip.



STEP 7: Sound design

It has often been said about film making, that sound is half 
of the final product and should therefore be given a lot more-
attention than it sometimes fails receives. 
In this step we will look at three aspects of sound; voice, 
sound effects and music and how they interact with one 
another to enhance a story.
If you haven’t already done so import your sound effects 
and the audio you recorded via the lapel microphone. If they 
haven’t been exported to a format that Premiere Pro can 
recognise you will find out how to accomplish that by taking 
a look at the last few pages of the ‘Sound’ section where it is 
all explained.
Place all your sound effects into a separate folder labelled 
‘Sound Effects’. Save this in the GFX folder in the ‘Projects’ 
panel.
Place all your voice recordings in a separate folder labelled 
‘Audio Masters’. Save this in the ‘Masters’ folder in the 
‘Projects’ panel.

It is important in sound design to have an organised 
Timeline.  You will need four audio tracks; camera audio 
(Audio 1), microphone audio (Audio 2), sound effects (Audio 
3) and music (Audio 4). Make sure they are in this order, top 
to bottom.



Microphone Audio (Audio 2)
Transfer the audio files to the timeline. Match each one up 
as close as you can to the video clips you have shot. Do this 
clip by clip. It will take a while but it will be worth the sound 
quality improvement in the end.

Camera Audio (Audio 1)
As mentioned previously camera audio is not the greatest 
but it is important to have it as reference audio for what we 
are about to do. 

Select the camera audio and microphone audio while 
holding down the ‘Shift’ key.

When both clips are selected navigate to: 
Clip  > Edit  > Synchronise.



The audio clips will automatically line up!
Work you way through the rest of the clips.

You can leave the camera audio on the ‘Timeline’ just 
in case you accidently move the microphone audio. It 
happens! Then you will neeed to re-synchronise the camera 
and microphone audio.
If you go this way, mute the camera audio (Audio 1) so that 
you can only hear the microphone audio (Audio 2).



Sound Effects (Audio 3)
Add the sound effects files to your ‘Timeline’ and adjust 
them until they are where you want them. This is more an 
art than a science and you will probably play some parts of 
your film back again and again, until you are happy with the 
timing.

Music (Audio 4)
Hopefully you’ve already placed the music where you want it 
in ‘Step 4: Shape the story through music’. Now play it back 
with the camera audio and sound effects turned on. 

Sound levels
The combined sound of all your audio tracks should be no 
more than 0dB (decibels). In order to keep an eye on this we 
will need to monitor the ‘Audio Meters’ panel at the bottom 
right of the ‘Editing’ workspace.

You will see something like this when you are playing your 
film. Note that the bars; left and right (stereo) are green. 
This means that the audio levels are considered safe.



If the combined audio is too loud it will break the 0db and 
look something like this in the ‘Audio Meters’ monitor.

 
Notice the red at the top of the monitor. This is known as 
‘audio clipping’. 

What is audio clipping?
The audio is starts to ‘break up’ and sounds slightly 
distorted. The more severe the clipping, the more distorted 
the sound becomes. 

Adjust your sound levels
This process is an art and a science. You will particularly 
want to balance the play between the voices and the music 
but also listen out for how the sound effects interact. You 
may need to decrease the music so that the voice can be 
heard. A subtle sound effect may need to be increased in 
volume or a reduced in volume if it is too loud. This is the art 
of sound, but keep in mind the science of sound. The overall 
audio levels must be below 0dB. Keep an eye on that ‘Audio 
Meters panel.



Adjust an entire track
If you want to raise or layer the volume of an entire track 
navigate to the audio track you want to adjust on the 
timeline. You will notice that there is a white line running 
through the track. Click on this track, hold left-click down on 
the mouse and raise or lower the line until you are happy 
with the audio levels for that track.

Vary the adjustment within a track
Often you will want to do this with music.You may want to 
bring down the volume when a character in your film begins 
to speak but lift the volume when they are not. You may 
want to fade out a track at the end of a scene. For these 
adjustments we will turn to the ‘Pen Tool’ in the tools panel. 

We will build a simple audio ramp from silence to full 
volume. Click on the white line where you want to start the 
ramp and again where you want to bring the music to full 
volume. You will notice little dots appear on this line when 
clicked with the pen tool. Lower the left hand dot like this. 
You can adjust all your audio tracks in the same way.



STEP 8: Text

Now is the time to a add a film title and end credits.

Add a film title
There are a number of ways to do this but for this film title 
we will use the type tools found in the ‘Essential Graphics’ 
workspace.	
Go to Window > Workspaces > Graphics in the main menu,

or click ‘Graphics’ in the ‘Workspace’ panel at the top of your 
workspace.



Your workspace should look something like this:

The right hand panel is the ‘Essential Graphics’ Panel
Choose Edit > New Layer (‘Turning Page’ Icon)

Choose ‘Text’ from the drop down menu.



Make sure you playhead is over the clip where you want 
your title to appear and left-click inside the ‘Program’ 
monitor. You will now have a text layer overlaying your clip 
and a text box in your ‘Program’ monitor.

Your ‘Essential Graphics’ panel will now look like this:



To change your font double click the text in the text box and 
navigate to the ‘Text’ panel in the ‘Essential Graphics’ panel. 

You can choose a new font by clicking on the arrow next to 
the font panel and scrolling through the drop down menu 
until you find your desired font. 

Click inside your text box, drag the cursor across the 
existing text “New Text Layer”, and type your title.



To centre your text in the monitor click the first two icons 
under the ‘Align and Transform’ controls.

To change the colour of your text navigate to the 
‘Appearance’ panel and click ‘Fill’.

With your text in your text box selected, click on the colour 
you would like. The title will change to that colour



Adjust the text layer on the ‘Timeline until it is at the desired 
length.

You may like to fade your text in and out. You will learn how 
to do this in ‘STEP 9: Transitions’.
But before we do that let’s create a scrolling credits 
sequence for the end of your film.

Add a scrolling end credit sequence
Return to the ‘Essential Graphics’ panel and start as you did 
with your film title.	
Choose Edit > New Layer (‘Turning Page’ Icon)

Choose ‘Text’ from the drop down menu.



The text layer will appear in your ‘Timeline’ and the text box 
will appear in your ‘Program’ monitor as before.

Start to type the credits in the text box one after another. 
In this example the font, colour and size of the names has 
been changed.

To change the font and colour follow the instructions under 
‘Add a film title’. The names are in a reduced text size. In 
order to do that do the following:



Navigate to the ‘Text’ panel and grab the little circle 
highlighted below. Scroll left and right until the text is at the 
required size.

When you have typed and formatted your entire credit 
sequence deselect the text and return to the ‘Essential 
Graphics’ panel.
Click on ‘Roll’ and the credit sequence controls will appear.

(Make sure ‘Start Offscreen’ and ‘End Offscreen’ are ticked.)



You now have a scrolling end credit sequence.
In order to slow down or speed up the credit sequence 
return to the ‘Timeline’ and change the length of the title 
layer as described in ‘Add a film title’.
If you make the title layer longer the text will scroll more 
slowly. If you make the title layer shorter it will scroll more 
quickly. Once again you can apply add “fade in” and 
“fade out” transitions to the text layer as described on the 
following pages.



STEP 9: Transitions

Now that you have assembled your film you may like to add 
transitions; fade in, fade out or cross dissolve.

What is a fade in?
A fade in is a transition that fades from a blank screen to a 
picture. It is mostly used at the beginning of a film or scene.

What is a fade out?
A fade out is a transition that fades from a picture to a blank 
screen.  It is mostly used at the end of a film or scene.

What is a cross disolve?
A cross dissolve is a transition in which the opacity of one 
scene is gently increased over the previous one. It contrasts 
with the sharp transition of a jump cut. One scene fades into 
the next and the two images briefly overlap.

How to add a fade in/out
Open the ‘Effects’ workspace by selecting Window/
Workspaces/Effects at the top of the screen.



Your ‘Effects’ panel is at the top right hand corner of the 
workspace.

Type ‘Film Dissolve into the search bar.

Select the clip on your timeline that you will fade into or out 
from and drag the ‘Film Dissolve’ icon onto that clip.



It should look something like this if it is a “fade in”,

or this if it is a “fade out”.

To edit the length of your transitions, position the cursor on 
the edge of the ‘Film Dissolve and drag it one way or the 
other. Below is the “fade out”. (Note that the cursor changes 
appearance when you are in position.)



How to add a ‘Cross Dissolve’
Navigate to your ‘Effects’ panel and type ‘Cross Dissolve’ 
into the seach bar.

Drag the ‘Cross Dissolve’ icon onto the cut between the two 
clips that you want to transition.

Once again you can shorten or lengthen this transition. 
Position the cursor at the edge of the dissolve and drag it to 
your required length. (Both ends of the transition will move.)



Special effects

1. Green screen editing
Shooting with a green screen involves filming a person or 
object in front of a solid color. Then, by digitally removing 
or “keying out” that color, you can drop the image onto the 
background of your choice in post-production. Removing the 
colored background can be referred to as “chroma keying.

Below is a still of the scene we will be working on from 
‘Phone Home’. (1:54 - 2:00)

Here is a step by step guide to using this effect.

Step 1: Start a new project

Start a new Premiere Pro project for your ‘green screen’ 
scenes. The project should have the same dimensions as 
your master project. If it is HD it should be 1920 X 1080. If 
it is 4K it should be 3840 x 2160. You will eventually import 
the finished video into your master project.

https://www.youtube.com/watch?v=CX-
ghh-LIIt4&list=PL3PLBv5OrbIpuYhim35XKkIzwhbiBGe-
y_&index=2

https://www.youtube.com/watch?v=CXghh-LIIt4&list=PL3PLBv5OrbIpuYhim35XKkIzwhbiBGey_&index=2
https://www.youtube.com/watch?v=CXghh-LIIt4&list=PL3PLBv5OrbIpuYhim35XKkIzwhbiBGey_&index=2
https://www.youtube.com/watch?v=CXghh-LIIt4&list=PL3PLBv5OrbIpuYhim35XKkIzwhbiBGey_&index=2


Step 2: Import your background footage or photo 

Place the background footage or photo into the Media Bin 
and drag it onto the timeline. Place it on the ‘Video 1’ track.



Step 3: Import your green screen footage 

Place it on the Video 2 track of the timeline. Position it 
directly above the background footage on the ‘Video 1’ track.

If you are using a photo that is not the same dimnesions as 
the green screen footage you will need to rescale it to fit the 
frame.
Go to ‘Effects Controls’ and change the size of the photo by 
scrolling the blue number next to ‘Scale’ left or right to fit the 
frame.
To move the photo up and down or left and right scroll the 
numbers next to ‘Position’ left or right. The number on the 
left moves the photo left and right. The number on the right 
moves the photo up and down. 



Step 4: Navigate to the ‘Effects’ panel 

Click on ‘Window’ and ‘Effects’ in the drop down menu at the 
top of the screen. 

You will find the ‘Effects’ panel in the top right hand corner 
of the screen. In the ‘Effects’ panel, type ‘Ultra Key’ into the 
search bar next to the magnifying glass. Drag the ‘Ultra Key’ 
block onto the green screen footage.  



Below you will still see some of the background coming 
through the footage.

This is what the unedited footage looks like.

Step 5: Drag the ‘Key Color’ picker tool onto the green 
screen footage 

This is the clip on the ‘Video 2’ track. If the green screen 
hasn’t been evenly lit, choose the darkest shade of green.



Click on the drop down menu next to the ‘Output’ title. From 
the dropdown menu choose the ‘Alpha Channel’.

Your clip will now look something like this. (It will be easier 
for you to see changes in this form as you adjust the green 
screen effect. You will of course swap it back to composite 
when you have finished editing.)



Step 6: Fine tune the green screen effect

Now it is time to edit the clip using the tools below. Generally 
you will need different settings for each clip.

To adjust each setting place the cursor on the numbers in 
blue next to the titles and scroll the cursor left or right. 
Start from the top tool ‘Transparency’ and work your way 
down until you are satisfied that you have removed the 
green screen. 
When ‘Output/Apha Channel’ has been selected, work your 
way through each setting until you see the green screen turn 
black with, hopefully, no gray or white spots and the figure or 
object turn white with no gray or black spots. 
Highlight, Contrast and Mid-Point were used for this clip.



Here is what the image looks like at the end of this process.

And when you click from ‘Alpha Channel’ back to 
‘Composite’ it looks like this.

Obviously there is still a lot of the old background visible 
because the green screen did not cover the entire frame. 
During the next step we will look at how to remove the rest 
of the background.



Step 7: Crop the background

Navigate back to the ‘Effects’ panel via the ‘Effects’ 
workspace. Type ‘Crop’ into the search bar next to the 
magnifying glass. Drag the ‘Crop’ block onto the green 
screen footage.

The ‘Crop’ controls will appear in the ‘Effects Controls’ panel 
on the left hand side of your screen.
Scroll the cursor over the ‘Left’, ‘Top’, ‘Right’ and ‘Bottom’ 
controls one by one until you have cropped out all the 
unwanted background.



The image now looks like this.

Step 8: Render your project

When you hit this tab the entire sequence will be rendered 
and ready for export.

(When this sequence was created for Phone Home the po-
sition of the figure wasn’t right. It needed to move down and 
to the right before this clip was ready for export. In the next  
section, ‘Motion’ you will learn how to move actors and ob-
jects within the frame.)



2. Motion

The ‘Motion’ tool enables an actor or object to be moved 
to another position within the frame. It can also be used for 
simple animation. The controls for ‘Motion’ are found at the 
top of the ‘Effects Panel’.

Click on ‘Position’. Don’t click on the circle.

When you scroll the curser on the blue number on the left 
you can move the image left and right (horizontally).
When you scroll the curser on the blue number on the right 
you can move the image up and down (vertically).



Original position.

New position.

Now we will look at animating an object within the frame. In 
this case a chair flying through the lounge room from the left 
to the right.
Another shot of the loungeroom will be imported into the 
same sequence as it part of the scene. Place it on ‘Video 1’.



We are using a wider image of the same loungeroom than 
the last clip. It is a large image and when it is dragged onto 
the timeline from the ‘Media Bin’ it is too close up for what is 
needed. Click on the clip.

Return to the ‘Effects Panel’ and scroll the cursor across the 
blue numbers and adjust ‘Position’ and ‘Scale’ until you have 
positioned photo.

The photo will now look like this.



Now we will import a chair photo to the ‘Media Bin’. It has 
a transparent backgound so will be ready to place over the 
background photo.

Drag the photo to the timeline and place it ‘Video 2’ above 
the background on ‘Video 1’.

Obviously the photo is far too large and will need to be 
rescaled by using the ‘Scale’ tool in the ‘Effects Panel’. 
Make sure you click on the clip before you do it.



It will now look something like this.

We will now animate the chair flying across the room.
You will need to click the circle next to ‘Position’ in ‘Effects 
Control’. 

Take the playhead to the opening frame of your chair clip. 
Make sure you have selected the clip.

Drag the chair just out of frame to the right by scrolling the 
cursor across the blue number on the left next to ‘Position’.



Take the playhead to the end of your chair clip. It will be one 
frame before the end. 
(Make sure the clip is still selected.)

Now drag the chair just out of frame to the left by scrolling 
your cursor across the blue numbers that control horizontal 
movement next to the ‘Position’ tool.

When you play the clip you will see the chair fly across the 
room in a straight line. 

Next we will add a little curve to the flight of the chair so that 
is at it’s highest point in the middle of the clip. Run through 
your clip until the chair is about in the middle of the frame.
Now scroll your cursor across the  the numbers that control 
vertical movement next to the ‘Position’ tool.



When you play the clip you will see the chair fly across the 
room in a curved trajectory.

The clip is far too slow so we will now speed up the clip by 
using another tool at our disposal. After you export the clip 
and place it on the ‘Master’project you can do the following.
Select the chair clip.
Click on clip and speed duration at the top of your Premiere 
Pro screen like this.

When you do this the following will appear in the centre of 
your screen.

By scrolling across the blue numbers next to ‘Duration’ 
using your cursor you can change the length of the clip and 
the speed. Tweak it until you have the desired length and 
speed.



So this scene involved two special effects clips. The first 
was largely green screen using the ‘Ultra Key’ tool while the 
second created animation using the “Position’ tool.
We used the same ‘Speed Duration’ tool to slow down the 
clip where James starts to throw the chair. Interestingly the 
audio of the slowed down clip sounded great so we left it in 
the edit.

Step 10: Export your saved project
There is a comprehensive step by step guide for exporting 
footage in section eight of this course.


